suspension

Discussion of STOCK air springs, struts, shock absorbers, shocks, compressors, air driers, lines and systems.

suspension

Postby ayates54 » Sun Nov 19, 2017 5:29 pm

air ride system ok on message board, but car is slamed and pump dosent even run . will kick on at different times but usally after car has run for a few minutes. but will not raise car at all when it does come on. any help anyone
User avatar
ayates54
REGISTERED USER
 
Posts: 6
Joined: Sun Nov 19, 2017 5:21 pm

Re: suspension

Postby oldschool1 » Sun Nov 19, 2017 7:57 pm

Welcome.
With the car off, turn the key to RUN. Does the CHECK SUSPENSION light come on? If not, correct the bulb as you'll need it for future diagnosis.

If the light comes on, start the car. After starting, does the light go out?

Start here and let us know your results.
User avatar
oldschool1
CLUB MEMBER
 
Posts: 8736
Joined: Fri Dec 26, 2008 10:01 pm
Location: Primos, Pennsylvania USA

Re: suspension

Postby ayates54 » Mon Nov 20, 2017 1:23 pm

the check suspension light reads suspension ok, but the air compressor never starts cycle when car starts, or when key is just in on position motor not running. is it maybe a bad relay,have checked all the fusesinside the car,and under the hood they are all good, made sure all leveling sensors are ok, have checked all electrical plugs that I know of, and the shocks are slammed all the way down. I jump the wires from the relay and the compressor runs when jumped but will not run when I plug the connector back in to relay, I get nothing out of compressor at all and the suspension light inside says system is ok. thanks for help
User avatar
ayates54
REGISTERED USER
 
Posts: 6
Joined: Sun Nov 19, 2017 5:21 pm

Re: suspension

Postby oldschool1 » Wed Nov 22, 2017 12:59 am

You are welcome.

Does the CHECK SUSPENSION light ~ever~ come on under the circumstances I mentioned above?
User avatar
oldschool1
CLUB MEMBER
 
Posts: 8736
Joined: Fri Dec 26, 2008 10:01 pm
Location: Primos, Pennsylvania USA

Re: suspension

Postby ayates54 » Wed Nov 22, 2017 1:25 am

no it dosent ,just says air ride system ok. car is all the way down. today I was checking the relay switc and when I was taking the plug loose from relay female end, the compressor kicked on for just about 2 seconds and stoped again. I tried to get it to do it again and couldn't, I'm at a stump has nearly drove me crazy to figure it out, have always been able to run down past problems but cant seem to pin point this one any help would be app thanks
User avatar
ayates54
REGISTERED USER
 
Posts: 6
Joined: Sun Nov 19, 2017 5:21 pm

Re: suspension

Postby oldschool1 » Wed Nov 22, 2017 5:51 am

M'kay.
Let's start over.
What year and model is your car?
User avatar
oldschool1
CLUB MEMBER
 
Posts: 8736
Joined: Fri Dec 26, 2008 10:01 pm
Location: Primos, Pennsylvania USA

Re: suspension

Postby K MANIAC » Wed Nov 22, 2017 2:07 pm

ayates54 wrote:no it dosent ,just says air ride system ok....


We who are reading your post are confused because there is NO light in the car that proclaims "AIR RIDE SYSTEM OK". The only light for the air suspension system is up on the extreme left side of the overhead console and says "CHECK SUSPENSION". The "CHECK SUSPENSION" light illuminates only when the system is turned off (switch in the trunk in OFF position), or if the computer has detected a fault and disables the system, or for the normal 6 second bulb check when the car is started. We cannot help you unless we receive accurate information. Please, try again.
"This car may be old, but it will still climb Kirker Pass at 110!"- quote of the original owner of my green 1964 Chrysler 300-K

Image
Image
1986 Continental
1989 Mark VII Bill Blass (Oxford White)
1989 Mark VII LSC (Pewter Metallic)
1989 Mark VII LSC (Sandstone Metallic)
1/2 of a 1992 Town Car Signature (my guaranteed inheritance)
K MANIAC
BOARD MEMBER
 
Posts: 2323
Joined: Sat Dec 27, 2008 10:47 am
Location: Concord, California

Re: suspension

Postby ayates54 » Wed Nov 22, 2017 5:25 pm

I'm sorry about that, its a 98 mark 8 collectors edition love the car lot of fun to drive. the system light comes on and says air ride system ok when I turn the key to run position, but the compressor never kicks on and the car is lowered all the way down, when I unplug the pig tail from the relay beside the compressor and jump hot to negative the pump runs fine, plug it back in I get nothing and system light reads air system ok. could it be a bad relay, and wondering if it is is there a way to bypass the relay. thank you again
User avatar
ayates54
REGISTERED USER
 
Posts: 6
Joined: Sun Nov 19, 2017 5:21 pm

Re: suspension

Postby ayates54 » Wed Nov 22, 2017 6:19 pm

wanted to add, ive turned the sir system switch off and turned back on again with key in on and off position and the pump still dosent kick in and system light on dash still reads air system ok after every thing I try, but the compressor never kicks on at all , once when I unplugged the relay pig tail compressor kicked on for a few seconds and shut down and has not come back on since then, but the compressor will come on when I jump the hot to negative on the pig tail that plugs in to the relay, I checked the constant ground also on pig tail and the low amp wire on pig tail with a low voltage test light and had good connection there to seems to be getting all power to the relay its self, I'm at a loss thank you again
User avatar
ayates54
REGISTERED USER
 
Posts: 6
Joined: Sun Nov 19, 2017 5:21 pm

Re: suspension

Postby K MANIAC » Wed Nov 22, 2017 10:03 pm

Thank you for the clarification. Since my knowledge and experience with air suspension is limited Mark VII's, I won't be much help unless the car is in front of me and then there are no guarantees. Maybe someone else here will be able to chime in.
"This car may be old, but it will still climb Kirker Pass at 110!"- quote of the original owner of my green 1964 Chrysler 300-K

Image
Image
1986 Continental
1989 Mark VII Bill Blass (Oxford White)
1989 Mark VII LSC (Pewter Metallic)
1989 Mark VII LSC (Sandstone Metallic)
1/2 of a 1992 Town Car Signature (my guaranteed inheritance)
K MANIAC
BOARD MEMBER
 
Posts: 2323
Joined: Sat Dec 27, 2008 10:47 am
Location: Concord, California

Re: suspension

Postby CDW6212R » Wed Nov 22, 2017 11:16 pm

Welcome ayates to the forum, we love Lincolns and are happy to help if we can. But I don't know anything about them either, I did love the 98 Mark VIII I used to see locally, a red LSC and the Collector's Edition(two toned seats I recall were beautiful).

I have a friend with a Mark VIII who had to do a lot of reading before working on his car. I think the systems are similar in components, but the electronics differ a ton. So that indicator means little to us, but it helps someone who knows those cars.
Don
1991 Red Special Edition, my 2nd SE, dead paint, DWS 255/45/17's on 95 Cobra wheels, and soon; DVD/Navi/backup camera, OBDII and the 347, before custom paint.
98 Mountaineer with Continental DWS 255/55/18's, big sway bars, custom brakes. Soon to be A4WD with XP8 bumpers and wing.

ImageImage
User avatar
CDW6212R
CLUB MEMBER
 
Posts: 5511
Joined: Wed Feb 09, 2011 11:57 pm
Location: Near Dollywood in TN

Re: suspension

Postby oldschool1 » Fri Nov 24, 2017 12:42 am

ayates54 wrote:air ride system ok on message board, but car is slamed and pump dosent even run . will kick on at different times but usally after car has run for a few minutes. but will not raise car at all when it does come on. any help anyone

Now I understand... and you are still very much welcome.
As stated above, most of us specialize in Lincoln Mark VIIs. There ~is~ a car club that specializes in Lincoln Mark VIIIs that would be happy to assist you.
See, The Lincolns Of Distinction Car Club at http://www.lincolnsofdistinction.org/vbulletin/index.php and tell them that John Dancy and The Lincoln Mark VII Club sent you.
Image
User avatar
oldschool1
CLUB MEMBER
 
Posts: 8736
Joined: Fri Dec 26, 2008 10:01 pm
Location: Primos, Pennsylvania USA

Re: suspension

Postby ayates54 » Fri Nov 24, 2017 2:11 am

ok thank you everyone for your input, and thank you for info on which direction to look, hopefully ill find the answer. haven't had to hire anyone yet to work on car, but I'm getting close this time, hope all the best.
User avatar
ayates54
REGISTERED USER
 
Posts: 6
Joined: Sun Nov 19, 2017 5:21 pm

Re: suspension

Postby 2manymarks » Fri Nov 24, 2017 2:30 am

:? :roll: there is a Mark VIII forum over on Lincolnsonline that may be a better place to get answers for the model. 8-)
As of July2017, 11 Mark[*] VII's, 3 licensed for the road:
1989 LSC Midnight/Current Red c/c (9G) mostly stock 99k.
1989 LSC Midnight/Current Red c/c (9G) 124k, stock, needs air suspension & bodywork.
1989 Light Titanium c/c (11) Bill Blass - stock. miles unk
1989 LSC Medium Sandalwood (62) Mass air+ 111k FOR SALE $900.
1986 BB (8T) stock 125k (wife'sDD)
1987 BB (4L) stock (miles unk)
1987 Base Model White (9L) 107k (2.73rear)
1984 Turbo Diesel Base model, Platinum (1Q), 131k+ FOR SALE $1000.
Parts cars: 88 LSC, 89 BB, 90 LSC - TLZ 5spd (complete conversion w/extras 4SALE)
User avatar
2manymarks
CLUB MEMBER
 
Posts: 1231
Joined: Sat Dec 27, 2008 4:24 pm
Location: Coastal NC-the Right Coast

Re: suspension

Postby CDW6212R » Fri Nov 24, 2017 7:44 pm

2manymarks wrote::? :roll: there is a Mark VIII forum over on Lincolnsonline that may be a better place to get answers for the model. 8-)

I'd suggest their also, they have a huge member base that I recall being very active.
Don
1991 Red Special Edition, my 2nd SE, dead paint, DWS 255/45/17's on 95 Cobra wheels, and soon; DVD/Navi/backup camera, OBDII and the 347, before custom paint.
98 Mountaineer with Continental DWS 255/55/18's, big sway bars, custom brakes. Soon to be A4WD with XP8 bumpers and wing.

ImageImage
User avatar
CDW6212R
CLUB MEMBER
 
Posts: 5511
Joined: Wed Feb 09, 2011 11:57 pm
Location: Near Dollywood in TN


Return to Suspension

Who is online

Users browsing this forum: No registered users and 1 guest