Wiring issue

Discussion of STOCK anti-theft system, charging system, connections, fuses, grounds, ignition system, lighting system, relays, sensors, switches, wiring systems.

Wiring issue

Postby nvrtoofast » Sun Sep 17, 2017 9:56 pm

Hey,

I've been over-hauling my LSC. I've got a new motor, hydraulic brake booster and things are progressing well. I started up the car and the suspension would not work. I began troubleshooting. I could not find the problem BUT.... When I disconnected the plug to the negative terminal of the battery, the one with two wires, the pump started immediately. Reconnected and it stops. It also shorts out the AC controls when connected.

So, I don't have a book but need to know where the wire goes. It is the smaller of the two that is causing the issue. Apparently, it also runs the fuel pump and likely the ecu. does anyone have any thoughts on this? thank you all!!
User avatar
nvrtoofast
REGISTERED USER
 
Posts: 1
Joined: Sun Sep 17, 2017 9:50 pm

Re: Wiring issue

Postby Falkon » Mon Sep 18, 2017 7:13 am

You need a wiring diagram. An EVTM manual is best for diagnosing electrical faults.

http://www.ebay.com/itm/1989-Lincoln-Ma ... 2269578232
User avatar
Falkon
CLUB MEMBER
 
Posts: 266
Joined: Sun Dec 22, 2013 2:49 am
Location: Wisconsin

Re: Wiring issue

Postby oldschool1 » Wed Sep 20, 2017 2:08 am

What year Lincoln Mark VII?
What (if any) modifications have been done?

I'm REALLY surprised to read this.
Yes. An EVTM is in order, but it covers a STOCK system.
User avatar
oldschool1
CLUB MEMBER
 
Posts: 8689
Joined: Fri Dec 26, 2008 10:01 pm
Location: Primos, Pennsylvania USA


Return to Electrical

Who is online

Users browsing this forum: No registered users and 1 guest